Hoger benzineverbruik als 'check engine'-lampje brandt?

Modificaties, CEL's, ETM, SD-tester en alles over techniek

Hoger benzineverbruik als 'check engine'-lampje brandt?

Berichtdoor Atlantis » wo 27 aug 2014, 21:49

Tijdens rit van 40 km heeft CEL in mijn 3200 GTA continu gebrand, zonder aanleiding en zonder merkbare problemen. Ik weet dat CEL af en toe spontaan kan branden. Dus, ik maakte mij geen zorgen.
Wel merkte ik dat verbruik op ca. 1:3 uitkwam tijdens die 40 kilometers, afgelegd in normale/rustige stijl (niet boven 2500 toeren). Is dit een bekend gevolg van een brandend CEL?
Iemand meer ervaring mee?
3200GTA, Blu Nettuno metallizzato
Avatar gebruiker
Atlantis
 
Berichten: 35
Geregistreerd: zo 18 aug 2013, 10:15

Re: Hoger benzineverbruik als 'check engine'-lampje brandt?

Berichtdoor dueporte » do 28 aug 2014, 07:00

Ja, dar heb ik ook gehad. Maar toen brandde het lampje ook niet voor niets. Ik had toen kapotte sensoren.
Avatar gebruiker
dueporte
 
Berichten: 1663
Geregistreerd: wo 29 dec 2010, 16:00
Woonplaats: Goirle

Re: Hoger benzineverbruik als 'check engine'-lampje brandt?

Berichtdoor Boomerang » do 28 aug 2014, 09:54

CEL resulteert meestal in (een vorm van) noodloop.
Noodloop= rijk mengsel/late onststeking=slecht voor de motor/kat en verbruik.

Niet te lang mee doorrijden!

Je zal het CE lampje maar verwijderd hebben..... hamersmiley
Avatar gebruiker
Boomerang
Donateur
 
Berichten: 4898
Geregistreerd: za 18 sep 2010, 07:26
Woonplaats: dichterbij dan je denkt....

Re: Hoger benzineverbruik als 'check engine'-lampje brandt?

Berichtdoor Giulia » do 28 aug 2014, 13:29

proest lolololol
Avatar gebruiker
Giulia
Donateur
 
Berichten: 6541
Geregistreerd: vr 17 sep 2010, 16:09
Woonplaats: Tussen de wijnranken

Re: Hoger benzineverbruik als 'check engine'-lampje brandt?

Berichtdoor cassiopeia » do 28 aug 2014, 16:17

Mijn Evo heeft de laatste flinke rit -twee weken geleden- 1:6,2 verstookt. Daar was wel een stuk file bij en ook een stuk met snelheid 180-200. Vind ik niet gek. Heb ik geen CE lampje voor nodig. Nooit gemist trouwens gedurende de 33.000 km die ik met m'n Evo heb afgelegd winks
Proud owner of the following cars:
Maserati: Quattroporte Evoluzione V8 3.2(2000), Alfa Romeo: Spider V6 3.0 ('95)+ Alfetta 1.8 ('84), Lancia: Delta 1.8 LS VVT ('98)+Ypsilon 1.2 LS ('96), Mercedes 190SL ('55)+300SD ('80), Renault Gordini ('65+'67)
cassiopeia
Donateur
 
Berichten: 4284
Geregistreerd: di 21 sep 2010, 18:38
Woonplaats: Lombroso

Re: Hoger benzineverbruik als 'check engine'-lampje brandt?

Berichtdoor dueporte » do 28 aug 2014, 16:21

Het klopt inderdaad wel. De noodstand gaf een hoger verbruik, en een grotere uitstoot wat duidelijk ruiken was.

Dus bij een CE is er meestal toch iets aan de hand ook al merk je het niet in het rijgedrag. Ruudsterrr5
Avatar gebruiker
dueporte
 
Berichten: 1663
Geregistreerd: wo 29 dec 2010, 16:00
Woonplaats: Goirle

Re: Hoger benzineverbruik als 'check engine'-lampje brandt?

Berichtdoor Giulia » do 28 aug 2014, 16:57

Waarom noem je je QP toch altijd EVO? Vind je dat interessanter klinken?, hogere sociale QP ladder? Het is toch gewoon een QPIV niks meer, niks minder....
Avatar gebruiker
Giulia
Donateur
 
Berichten: 6541
Geregistreerd: vr 17 sep 2010, 16:09
Woonplaats: Tussen de wijnranken

Re: Hoger benzineverbruik als 'check engine'-lampje brandt?

Berichtdoor lqpl » do 28 aug 2014, 17:21

Nee een evo is geen gewone qpIV, het is een verbeterde versie. Dat dat hier nog uitgelegd moet worden. Zullen we de verbeterpunten weer eens langsgaan?

Overigens, cassio, kun je wel erkennen dat in sommige gevallen het wel handig zou zijn om een CEL te hebben branden, als waarschuwing?
quattroporte III 4.9 1987; 4.24v 1991; biturbo spyder 1993; 3200GT 2000; 1300 GT junior ('Scalino') 1970; 968 coupé 1991; 400i 1980; 944 CUP 1986; S6 avant 2012
Avatar gebruiker
lqpl
Donateur
 
Berichten: 5783
Geregistreerd: vr 17 sep 2010, 17:48
Woonplaats: Padova

Re: Hoger benzineverbruik als 'check engine'-lampje brandt?

Berichtdoor Boomerang » do 28 aug 2014, 18:11

lqpl schreef: Dat dat hier nog uitgelegd moet worden. Zullen we de verbeterpunten weer eens langsgaan?

lolololol
Jaaah, graag!

Igino for president!
Avatar gebruiker
Boomerang
Donateur
 
Berichten: 4898
Geregistreerd: za 18 sep 2010, 07:26
Woonplaats: dichterbij dan je denkt....

Re: Hoger benzineverbruik als 'check engine'-lampje brandt?

Berichtdoor cassiopeia » do 28 aug 2014, 19:19

Een evo is gewoon een evo omdat er evo op staat.
Niks minder. Maar anders. Geevolueerd, voortgeschreden stadium van ontwikkeling.
Je had dat ook bij de Punto. En de Delta. En de 190E 2.5-16: hier zelfs een Evo 1 en een Evo 2.
Dat EC lampje is een relict uit de eerste versie. Die had ook nog een turbo-drukmeter omdat het verstandig was om daar meer onder controle te houden.
Proud owner of the following cars:
Maserati: Quattroporte Evoluzione V8 3.2(2000), Alfa Romeo: Spider V6 3.0 ('95)+ Alfetta 1.8 ('84), Lancia: Delta 1.8 LS VVT ('98)+Ypsilon 1.2 LS ('96), Mercedes 190SL ('55)+300SD ('80), Renault Gordini ('65+'67)
cassiopeia
Donateur
 
Berichten: 4284
Geregistreerd: di 21 sep 2010, 18:38
Woonplaats: Lombroso

Volgende

Keer terug naar 3200GT(A)

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast

cron