Pagina 1 van 3

Turbo's komen niet in...

BerichtGeplaatst: zo 07 jun 2015, 16:34
door Ekmans
Op weg naar viva italia helaas Assen niet gehaald!
Na rustig warmrijden het gas erop.....en de turbo's komen niet in
Bij 3000 toeren lijkt de motor in soort noodloop te gaan
Turbo slangen onder de motorkap waren koud
Enig idee?

Oliedruk goed, temperatuur goed, geen rare benzine getankt

Re: Turbo's komen niet in...

BerichtGeplaatst: zo 07 jun 2015, 16:52
door charles
een turboslang ergens los (lek in het druksysteem)

Re: Turbo's komen niet in...

BerichtGeplaatst: zo 07 jun 2015, 18:39
door Ekmans
Klinkt idd erg logisch
Moet nog beter kijken en dat gaat op een brug wat makkelijker

Komt dit eivel wel vaker voor?

Wordt vervolgd

Re: Turbo's komen niet in...

BerichtGeplaatst: zo 07 jun 2015, 20:40
door Maser73
Wat voor een Maser?

Indien 3200, is CE lampje aan?? Limp mode kan door meerdere oorzaken inslaan zoals problemen electronisch gasklephuis of gaspedaal potentiometer (Veel voorkomend probleem en vaker hier over geschreven op forum). Je kunt proberen om via gaspedaal een reset te doen. Heb het ergens opgeschreven maar moet ff zoeken.

Turbo's geven meestal geen probleem en als limp mode al direct is ingegaan dan is het vanzelfsprekend dat turboslangen koud zijn, komen tenslotte pas na 3000tpm in...

Re: Turbo's komen niet in...

BerichtGeplaatst: ma 08 jun 2015, 06:59
door Ekmans
CE brandt idd
Doet ie wel vaker trouwens maar nu continu
Gasklephuis is 10000km terug al keer vervangen en potentiometer 30000km terug

Re: Turbo's komen niet in...

BerichtGeplaatst: ma 08 jun 2015, 15:22
door Boomerang
Verschijnsel past bij defecte knock sensoren.
Dan gaat de boel op veilig en is er nauwelijks meer laaddruk.
Ze gaan stuk door lekkende koelvloeistof uit het spruitstukje net boven de V van het blok.

Re: Turbo's komen niet in...

BerichtGeplaatst: ma 08 jun 2015, 16:21
door Maser73
Als de turboslangen nog goed vastzitten probeer eens de reset, iig de moeite waard te proberen......

Bij schakelbak in de vrij:

Stap 1: contact aan ( 2 min lang), niet aan pedalen zitten
Stap 2: contact uit
Stap 3: gaspedaal volledig intrappen
Stap 4: dan contact aan voor 5 sec (gaspedaal nog volledig ingetrapt)
Stap 5: contact uit en daarna (!) pas gaspedaal loslaten

Vlg mij bij automaat hetzelfde maar dan de automaat in N stand. Mocht het niet direct werken herhaal de gehele procedure nog eens.

Het heeft iig bij mij geholpen om van de limp mode af te gaan en nooit meer problemen gehad terwijl ook potentiometer destijds redelijk recent verwisseld is.

Re: Turbo's komen niet in...

BerichtGeplaatst: ma 08 jun 2015, 16:33
door Ekmans
Ga ik proberen
Thx

Re: Turbo's komen niet in...

BerichtGeplaatst: ma 08 jun 2015, 16:34
door Ekmans
Defecte knock sensoren...
Lastige klus?
Tips?

Re: Turbo's komen niet in...

BerichtGeplaatst: wo 10 jun 2015, 19:55
door Alain
Klus is zelf uit te voeren. Vereist geen bijzondere kennis, gestructureerd en secuur werken volstaat. Koelvloeistof aftappen, inlaatspruitstuk demonteren, daarna element dat koelvloeistof over beide cilinderkoppen verdeelt en dan zijn de sensoren bereikbaar. Twee foto's die enig inzicht geven, heb ik gevoegd. Het witte (of waren het de zwarte?) stekkertje (s) rechtsonder op de tweede foto leidt naar een van de twee sensoren. Mijn advies luidt nieuwe pakkingen en koelvloeistofslangen te monteren. welke slangen ik bedoel maakt de eerste foto duidelijk.
Succes 2thumbs